
ESE 502         Tony E. Smith 
 

ASSIGNMENT 3 
(Due on Thursday, March 4) 

 
 
(1) In this study you will use some of the Cobalt data from “Vancouver Island 

Geochemistry” data set in B&G (p.150) to carry out essentially the same type of 
analysis done in class for the Nickel data. With respect to this type of geochemical 
prospecting study: 

 
• I have included two short references, Geochemical_Prospecting.pdf and 

Geochemistry_in_BC.pdf  in F:\sys502\arcview\projects\Cobalt_2. Both were 
obtained by a Google search. You can find further useful information on Google 
(including good maps of Vancouver Island). 

 
• In the Reference Materials, I have also included a standard reference on 

Geochemical Mapping, namely Chapter 5 in Howarth, R.J. (ed.) Statistics and 
Data Analysis in Geochemical Prospecting, 1984, Elsevier: Amsterdam. This is 
intended simply to give you some idea of the many mapping techniques used in 
geochemical prospecting. (This is a long chapter, so you may want to look at it 
before downloading.)  

 
To view this data, open ARCMAP and then open the class file F:\sys502\arcview\ 
projects\Cobalt_2\Cobalt_2.mxd. [Note that the interpolation grids saved in this 
assignment (and later assignments) can be large. Since space is limited on personal 
ENIAC accounts, you may need to store these on some form of diskette, depending 
on your available space.]       

 
(a) Your first task is to recreate this map document in your home directory so that 

you can edit it.  
 

1. In “My Computer” navigate to F:\sys502\arcview\projects\Cobalt_2 and 
copy the entire directory it to your home directory, say S:\home\Cobalt_2. 
[Note: At this point you could simply take my version of Cobalt_2.mxd and 
change all the “source” paths to your home directory. Hence the purpose of 
this exercise is partly to give you experience in constructing such a map 
document (.mxd) file from scratch.] 

 
2. Now return to ARCMAP and clear Cobalt_2.mxd by clicking File → New, 

and in the “New” window, clicking My Templates → Blank Document → 
OK. In this new document click “Add Data” on the toolbar. Then, in the “Add 
Data” window, click on the “Connect to Folder” icon on the Toolbar, and 
open your home directory, S:\home\Cobalt_2. (Ignore any error messages 
about “spatial references”.) 
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3. Next add the three shape files (geo_bnd.shp, mask.shp, geo_dat.shp) to the 
open data frame “Layers”. [Be sure to add them exactly in this order.] They 
will now appear as Layers (subheadings) in the Table of Contents). 

 
4. Change the name of the data frame to “Cobalt Region” by right clicking on 

“Layers”, and clicking Properties → General. Similarly, rename the layers 
“geo_bnd” and “geo_dat” as “Vancouver Island” and “Cobalt Data”, 
respectively, by right clicking on each of their labels. Now save this document 
in your home directory as Cobalt_2. (You might first rename the existing 
copy of this file in your directory as Cobalt_2_old – if you do not wish to 
overwrite it.) 

 
5. You should now see “Vancouver Island” together with the locations of the 

“Cobalt Data”.  
 

a. To display the “mask” properly, double click on its colored square in the 
Table of contents, and set Fill Color = “White”, Outline Color = “Black”, 
and Outline Width = “2”.  

 
b. You can change the color of the Vancouver map as you like. 

 
c. Be sure to re-save the file every time you make additions or changes.  

 
6. To display the Cobalt data values:1 
 

a. Right click on “Cobalt Data” in the Table of Contents, and click: 
 
   Properties → Symbology → Quantities (on left side) 
 

b. In the “Quantities” window set Values = “CO”. (You can then edit the 
number of classes or values symbols for Cobalt as you like.) 

 
c. Click Apply and then OK. 

 
7. To set the proper distance units to meters, right click on the “Cobalt Region” 

data frame, click Properties, and in the Units box, change Map units to 
“Meters” and then change Display units to “Meters”. Click Apply and OK. 

 
8. Save one more time, and leave this file open for later use in the Assignment. 
 

                                                 
1 The values shown are obtained from stream measurements. Stream sediment is filtered through a mesh 
[typically around 100 microns (millionths of an inch)] and the measurements of cobalt concentration are 
then in terms of parts per million (ppm). So a cobalt value of say 20 means “20 ppm in filtered stream 
sediment”. 
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(b) Next you will construct a variogram of this Cobalt data in MATLAB. The data 
for this construction is contained in the workspace cobalt_2.mat. 

 
1. The matrix, cobalt_2, in this workspace contains the coordinates and cobalt 

values ( , , )i i ix y z  for the 286 locations in this region.  
 
2. To examine possible maximum distances for the desired variogram, observe 

first (by an application of the measurement tool in ARCMAP) that a 
neighborhood of 20000 meters around typical sites (about Dmax/4) appears to 
be large enough to contain most positive dependencies with other sites. So try 
a variogram with this maximum distance (using the options structure, opts): 

 
» opts.maxdist = 20000;  var_spher_plot(cobalt_2,opts); 
 
What does the resulting variogram suggest about local dependencies among 
neighboring cobalt sites? 

 
3. Next, observe (again by using the measurement tool) that the usual “ max / 2h ” 

value of maximum distance in this case is about 40,000 meters. So try this 
variogram: 

 
» opts.maxdist = 40000;  var_spher_plot(cobalt_2,opts); 
 

 
4. What are the differences between these two variograms? Try to explain these 

differences in terms of the pattern of Cobalt values displayed in ARCMAP. 
 

(c) Next you will Krige this data in MATLAB using the program krige_simple.m. 
Here we will use the variogram estimate obtained for the 20,000 meter max 
distance. 
 
(i)  To do so, rerun var_spher_plot and define the parameter vector, p, as follows: 
  
      » opts.maxdist = 20000;  OUT = var_spher_plot(cobalt_2,opts); 
      » p = OUT{1}; 
 

If you now type » p you will see that p contains the parameter values (r,s,a) 
displayed as output from var_spher_plot. (To view such numerical displays 
in the most natural format, remember to set the Numerical Format to “short 
g” as described in the “Opening_MATLAB” section of the class notebook.) 

 
(ii) You will now predict the Cobalt value and standard error of prediction at the 

point location (615000, 586500) using a Kriging bandwidth of 5000 meters as 
follows: 
 
      » s = [615000, 586500]; 
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      » h = 5000; 
      » krige_simple(h,p,cobalt_2,s) 
 
By leaving off the semicolon on the last line, you should now see a display of 
the predicted cobalt value at s followed by the standard error of prediction 
at s. 

 
(d) Finally you will use the spherical variogram parameters for 20000-meter max 

distance case to Krige the cobalt data using the Geostatistical Analyst extension 
in ARCMAP. 

 
1. Open the map document Cobalt_2.mxd created above. Here you will use the 

Geostatistical Analyst extension in ARCMAP, which should be on the Main 
Menus in the Lab. If you are using ARCMAP elsewhere, you can open this 
extension by clicking: 

 
Tools → Extensions → Geostatistical Analyst 
 
and can view it by clicking 
 
View → Toolbars → Geostatistical Analyst 

 
2. Before Kriging the Cobalt Data, calculate the mean Cobalt value by opening 

the attribute table for Cobalt Data, right clicking the Cobalt column (CO) and 
selecting “Statistics”. 

 
3. To Krige the cobalt data, click: 

 
Geostatistical Analyst → Geostatistical Wizard  

 
4. In the “Wizard” window, set Input Data = “Cobalt Data” and Attribute = 

“CO”.  For Methods select “Kriging”, and click Next. (If the “Handling 
Coincidental Samples” window opens, just click OK.) 

 
5. In the Step 1 window that opens, be sure that the Geostatistical Method 

selected is Simple Kriging→ Prediction Map.  
 

a. Notice on the right that the Mean Value denotes the value used for μ  in 
the Simple Kriging model. (Remember that μ  is assumed to be known.) 

 
b. Compare this value to the mean Cobalt value you calculated above. What 

can you conclude?  
       
      Now leave all else as is and click Next.  
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6. In the Step 2 window, you will see the covariogram plotted. Click the tab 

“semivariogram” to see the (semi) variogram. To make this variogram 
comparable to the variogram estimated above, set “Lag Size” = 1000 and 
“Number of Lags” = 20 (yielding a total max distance of 1000 x 20 = 20000). 

  
a. Now compare the Major Range and Nugget values with the Range and 

Nugget computed in MATLAB. 
 
b. Also compare the Sill (= Partial Sill + Nugget) value with that computed 

in MATLAB. Based on the discussion in class, how might you account for 
the differences in these values? 

 
NOTE: If you wish to export this variogram frame to WORD for your report, 
proceed as follows: 
 

• With the variogram frame displayed in ARCMAP, hold down the 
“Alt” key and press the “Print Screen” key (on the upper right hand 
corner of your keyboard). 

 
• Next open WORD and click Edit→ Paste. The variogram image 

should now be displayed in WORD. 
 

Next, to krige the Cobalt data, leave all else as in the Step 2 (Variogram) 
window, and click Next. 
 

7. In the Step 3 window, we shall modify the neighborhood search to roughly 
approximate the computational procedure used in MATLAB, which used a 
Kriging bandwidth of h = 5000 and required that at least 3 points be in the 
interpolation. To match this: 

 
a. First in “Shape Type” select the first shape “O” (with no subdivisions). 

Then in the “Ellipse” box, uncheck “Default” and set the Major Semiaxis 
and Minor Semiaxis both equal to 5000 (this will yield a circle of radius 
5000).  

 
b. Finally, set “Neighbors to Include” = 50 and “Include at least” = 3. The 

large number, 50, will ensure that this is never a constraint (so that all 
points in the circle will be included). 

 
There are no more settings to be made. So leave all else as is and click Finish.  
 

8. In Step 4 just click Finish. In the Method Summary window that opens you 
will see a summary of the settings you have made. Click OK, and the Kriged 
Map should appear with an entry in the Table of Contents labeled as “Simple 
Kriging”. (You may have to wait a bit before the map displays – depending on 
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the “mood” of the network. Try hitting the “refresh” button in the lower left 
corner of the map display window. If all else fails, you can also try saving the 
file and reopening it to register changes.) To display this krige properly on the 
map, drag the “Simple Kriging” layer to a position between the “mask” layer 
and the “Vancouver Island” layer. (Be sure that the Table of Contents is in 
“Display” mode.)  

 
9. Right click on Properties and rename this as “Geo-Analyst Krige”. In the 

“Layer Properties” window click Symbology, and be sure that the Show 
window is set to “Filled Contours”. By clicking on this option, you can now 
change the color ramp and the number of classes for the Krige as you like. 
(Again, you may have to wait a bit before the changes are displayed.) 

 
10. Finally, you will zero in on the same point location, s = (615000, 586500), 

and determine the Kriged value of Cobalt at this location: 
 

a. To zero in on a given point, the most precise approach is to display the 
“Editor” Toolbar (View→ Toolbars) and click Editor → Start Editing.  
The Task window should be set on “Create New Feature”. Be sure that the 
Target window is set to “Cobalt Data”. 

 
b. Now click on the Sketch Tool (pencil icon) and then right click anywhere 

on the map and select Absolute X,Y…. Write the desired coordinates in 
the box and hit return. A point will now appear at exactly this site. If you 
open the attribute table for Cobalt Data and scroll to the end, you will see 
that a new row has been added for point s (and is shaded blue since point s 
is now selected). 

 
Your objective here is to create a new shapefile containing only this point. 
To do so:  
 
(i)        Click Editor → Save Edits and Editor → Stop Editing 
 
(ii) Now open the Attribute Table for “Cobalt Data” and again select 

this last row. With the new point selected, use the Selection → 
Create Layer from Selected Features option to create a new 
shape file consisting of this single point.  

 
(iii) Now right click on the new layer “Cobalt Data selection”, save it 

as Selected_Point.shp using the Data → Export Data option, 
and add it to the Table of Contents. (You can then change the size 
and color of this point as you wish) 
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(iv) Finally, you must remove this point from the original file. To do 
so, reopen the Editor, open the Attribute Table of “Cobalt Data” 
and select the last row. Now click the Delete or Remove option 
(“X”) on the Main Menu. Finally, click Save Edits again, and Stop 
Editing. The Attribute Table for “Cobalt Data” should be restored 
to its original state. (It is crucial that you remove this point, since it 
will affect all subsequent kriging analysis if it is left in. Notice in 
particular that the “default” value of CO for this point was set to 
zero!) 

 
c. With the Kriged surface active, and the “Cobalt Data” layer inactive, 

zoom in on this point (with the “plus” magnifying glass on the main 
toolbar) and use the Identify icon on the main toolbar to identify the 
Kriged value at (or very close to) this site. Try clicking points just above 
and below point s, and averaging these. Record your result, and compare it 
with the predicted value obtained in MATLAB above.  

                         
d. By making the “Cobalt Data” layer active, you will see six data points 

surrounding this site. Select these six points (using the Select Features 
icon with the shift key held down), open the Attribute Table for “Cobalt 
Data”, right click on the CO column and select “Statistics”. By examining 
these statistics, comment on whether the Kriged value seem reasonable in 
relation to these data points? (Remember that Kriging is basically a 
method of interpolation.) 

 
e. Finally, to obtain the standard error of prediction in ARCMAP, right click 

on the “Simple Kriging” layer and select Method Properties. 
  
       (i)   You will now see that the Geostatistical Wizard again opens in the 

Step 1 window, and contains all the settings that you have used for 
this Simple Krige. (This also shows you that the Simple Kriging 
layer is “live” in the sense that it is still linked to the Geostatistical 
Wizard). 

 
       (ii)   Now select Simple Kriging→ Prediction Standard Error Map. 

This will change the displayed map to show standard errors of 
prediction at each point. Proceed to Step 3 of the procedure 
(“Searching Neighborhood”) and stop.  

                          
                         (iii)  This time you will use a alternative method for checking the  

prediction-error value at point s. To do so, observe that one can 
choose the coordinates of the test point shown in the window. Hence 
set X = 615000 and Y = 586500, so that point s will be displayed, 
and use the same settings as above. You will now see that the exact 
prediction-error value is shown. You will also see the six neighbors 
of point s that have been used in the Kriging prediction. Now record 
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this standard error of prediction value, and compare it with the 
value obtained in MATLAB above. 
NOTE: At this point you may wish to go back and obtain the exact 
Krige value using the same procedure. This should agree very 
closely with the approximate value you obtained (by averaging). 
This second method is obviously superior to the approximation used 
above. However, that method can be used for evaluating any raster 
data at specific locations. The present method is only possible inside 
Geostatistical Analyst. 

 
(2) In this second study you will fit a trend surface to the mean annual temperatures 

from the data set in B&G (p.151) on “South American Climate”. This data set is 
displayed in the ARCMAP file,   ..\S_amer\s_amer.mxd. The data for analysis is 
contained in the JMPIN file, S_amer.jmp. Additional background materials can be 
found by Googling topics like “South American Climate”. In particular, you might 
want to find maps of attributes (like elevation, vegetation, and prevailing winds) that 
must surely influence the pattern of mean temperatures in South America.   

 
a. Here you will start with a regression analysis to fit simple spatial models to the 

South American temperature data. First open the file S_amer.jmp and save it to 
your home directory so that you can save changes as you make them. Now open 
your copy of the file, and use Analyze → Fit Model to regress temperature, 
Temp, on the coordinate variables (X,Y). 

 
i. Examine the residuals of this regression using the Residual by Predicted 

Plot (which appears at the bottom of the “Fit by Least Squares” window). 
What can you conclude about the nature of the fit from this plot? 

 
ii. Now save the predicted values of this regression by right clicking on the 

top Response Temp title, and then clicking: 
 

Save Columns → Predicted Values 
 
A new column will appear in the data set. Return to the main data set 
(leaving the regression window open) and label the new data column as 
Pred_1. 

 
iii. Next, look for possible spatial autocorrelation among these residuals, 

using the following procedure: 
 

1. Return to the regression window again and save the regression 
residuals by the same procedure (Save Columns → Residuals). 
Rename this column as Res_1.  
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2. Now using the nearest neighbors in the column nn, construct the 
nearest-neighbor residuals [by exactly the same procedure as for 
the nearest-neighbor “Time” values in Problem 1 [Part (b).3] in 
Assignment 1]. Label this column as nn_Res_1. (The first value 
should be 4.605.) 

 
3. Using Analyze → Fit Y by X , regress Res_1 on nn_Res_1. What 

can you conclude about the presence of spatial autocorrelation 
from the P-value of the nn_Res_1 coefficient? 

 
b. Based on your observations in part (a).1 above, now regress temperature, Temp, 

on the coordinate variables (X, Y, XY, Y^2), [already constructed in the file]. 
 

i. What do the adjusted R-square value and the P-values of the coefficients 
tell you about this quadratic specification of the temperature trend?  

 
ii. What additional information is provided by the new Residual by 

Predicted Plot ?  
 

iii. Why wasn’t X^2 included? (Try it.) 
 

iv. Now repeat step (a).2 above, relabel the new column predicted values as 
Pred_2, and then repeat step (a).3. Name the residuals column as Res_2 
and the nearest-neighbor residuals as nn_Res_2.  

 
v. What does the new residual regression of Res_2 on nn_Res_2 tell you 

about the presence of spatial autocorrelation in the quadratic case? [Be 
sure to save all these results, since you will use them again in the next 
assignment.] 

  
c. Finally you will construct smoothed representations of these trend surfaces in 

ARCMAP. (These representations are extremely useful for visualizing patterns of 
spatial data values.) 

 
i. Start by following the steps in Part (a) of Problem 1 above to make a map 

document, say S:\home\s_amer.mxd in your home directory using the 
three shape files (s_am_bnd.shp, mask.shp, s_am_data.shp). Rename 
the layer “s_am_data” as “Temperature Data”, and the layer “s_am_bnd” 
as “South America”. [NOTE: If you want to use all my graphic formats in 
s_amer.mxd, you can copy this file to your home directory and then 
change the path for each layer to you home directory by right clicking on 
each layer and using  Properties → Source → Set Data Source.] 

 
ii. Next create a data text file in JMPIN for export to ARCMAP: 
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1. Hold down Ctrl and select columns (X, Y, Pred_1, Pred_2). Now 
open a new JMPIN file (File → New → Data Table), and copy-
and-paste the data into this new file. [If the four columns are not 
created automatically, try using Cols → Add Multiple Columns, 
to create the columns before pasting.] 

 
2. Save the file as a text file, Regr_dat, in your home directory file 

(File → Save as → Text Export Files). Click the Options button 
and set End of Field = “Tab”. 

 
3. Open the file in NOTEPAD and relabel the four column headings 

as (X, Y, Pred_1, Pred_2). [Be sure to maintain exactly one tab-
space between each column label.] 

 
4. Save the file, and then rename the extension as Regr_dat.tab for 

import to ARCMAP. 
 

iii. Now you will create displays of Pred_1 and Pred_2 in ARCMAP. 
 

1. Open S:\home\s_amer.mxd in ARCMAP and make two new data 
frames (Insert → Data Frame) labeled respectively as “Linear 
Regression” and “Quadratic Regression”.  

 
2. Copy the layers “Temperature Data”, “mask”, and “South 

America” into each of these data frames [right click on each layer, 
click Copy, then right click on each data frame, and click Paste 
Layer]. These layers will now appear in each data frame.  

 
3. Activate the data frame “Linear Regression” and add the data 

Regr_dat.tab to it using: File → Add Data. The file will appear 
as layer “Regr_dat.tab”.  

 
4. To display this data on the map, right click on the layer 

“Regr_dat.tab” and click Display XY Data… . If you have labeled 
columns correctly, the choices for X Field and Y Field should 
already be displayed as “X” and “Y”, respectively. Click OK, and 
the data will be displayed. It will also be added to the data frame as 
layer “Regr_dat.tab Events”. 

 
5. To transform this display into a permanent shape file (which is 

more useful for most purposes), again right click on the new layer 
“Regr_dat.tab Events”, click Data → Export Data, and save the 
new shape file in your home directory as Regr_dat.shp. (NOTE: 
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In some applications, shape file names must be limited to at most 
13 characters.)   

 
6. Add this shape file to the “Linear Regression” data frame, and 

label the new layer as “Regression Data”. (You can now remove 
both of the layers “Regr_dat.tab” and “Regr_dat.tab Events” since 
they will not be needed further.) 

 
7. Next you will construct an interpolation of the linear regression 

data for display using radial basis functions (to be discussed 
further in a subsequent lecture). First open the Geostatistical 
Analyst extension as in Part (d) of Problem 1 above. 

 
a. To construct the interpolation, first set:  
 
       Methods = “Radial Basis Functions” 
       Input Data = “Regressions” 
       Attribute = “Pred_1” 

 
b. Click Next, and in the “RBF Interpolation” window that 

opens click Finish. Finally, in the “Methods Summary” 
window click OK. 

 
c. The interpolation will now appear on the map, and will 

correspond to the new layer “Radial Basis Functions” in the 
Table of Contents. Rename this to “Linear Regression 
Interpolation” (for convenience). 

 
d. Next observe that this linear interpolation is too small to 

cover all of South America. To fix this, right click on the 
“Linear Regression Interpolation” layer and click: 
Properties → Extent . Then set the extent to “the 
rectangular extent of s_am_bnd”, and click Apply and OK. 
You should now see that the interpolation covers all of 
South America.  

 
e. To obtain the correct display, you must rearrange the 

layers.  
 

i. Navigate to the bottom of the Table of Contents 
window, and make sure that this window is set on 
“Display” rather than “Source”. (Layers can only be 
moved in “Display” mode.) 

 
ii. Now you can move a layer up or down by click-

and-drag. 
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iii. Arrange the layers from top to bottom as 
“Temperature Data”, “mask”, “Regression Data”, 
“Linear Regression Interpolation”, and “South 
America”. 

 
iv. You should now see the interpolation as linear 

colored bands inside the South American boundary.  
                                                   

f. To modify this display, right click on the “Linear 
Regression Vector” layer and click: Properties → 
Symbology → Quantities → Filled Contours 

 
i. Now click on  Classify and window that opens, set: 

  
   Classes = “20” 
   Method = “Equal Intervals” 
 
   and click OK. 
     

ii. Back in the “Layer Properties” window, choose an 
appropriate color ramp (such as “red-yellow-blue” 
depicting “hotter-to-cooler”). [Sometimes you need 
to click the Refresh View icon at the bottom left of 
the main map window to display the changes.] 

 
iii. The default ordering of the chosen colors is often 

wrong. If so, right click on the Table window and 
click Flip Symbols. Then click Apply and then 
OK. 

 
g. To obtain the correct display, you must rearrange the 

layers.  
 

i. Navigate to the bottom of the Table of Contents 
window, and make sure that this window is set on 
“Display” rather than “Source”. (Layers can only be 
moved in “Display” mode.) 

 
ii. Now you can move a layer up or down by click-

and-drag. 
 

iii. Arrange the layers from top to bottom as 
“Temperature Data”, “mask”, “Regression Data”, 
“Linear Regression Interpolation”, and “South 
America”. 
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iv. You should now see the interpolation as linear 
colored bands inside the South American boundary.  

 
8. Finally, repeat the same procedure in parts 7 and 8 above for the 

Quadratic Regression data, Pred_2. Open the “Quadratic 
Regression” data frame, and follow all steps above with the 
following changes: 

 
a. In part 7.(a), set Attribute = “Pred_2”. 

 
b. Elsewhere replace “Linear” with “Quadratic”. 

 
d. Given these smoothed representations of the regressions, your final task is to 

compare the quality of these two fits to the temperature data, both visually and 
quantitatively. 

 
i. First activate the “Linear Regression” data frame and (with “South 

America” and “mask” on) display only the “Temperature Data” and 
“Linear Regression Interpolation”.  

 
ii. Now copy this to WORD, using the options in problem (1).(a).6 of 

Assignment 1 to size and position the image. Leave room for a second 
image to the right of this image. 

 
iii. Next activate the “Quadratic Regression” data frame, and repeat this 

procedure (with “Quadratic Regression Interpolation” replacing “Linear 
Regression Interpolation”). 

 
iv. Setting this image to the right of the “Linear Regression Interpolation” 

image, you can now make a visual comparison of their relative fits. In 
particular, by looking at the Northern tip of South America, what can you 
say about the relative quality of the fits for these two regressions? 

 
v. Finally, return to the “Quadratic Regression” data frame and be sure that 

the “Quadratic Regression Interpolation” layer is visible.  
 

1. First open the Attribute Table for “Temperature Data”, select the 
row with FID = 44, and record the Temperature value (Temp).   

 
2. Next, letting the corresponding point (appearing in light blue) on 

the map be denoted by P, move the mouse to any location close to 
P and click on this location with the “Identify” tool. This will give 
you the approximate temperature value (Pixel value) predicted at P 
by the Quadratic Regression. 
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vi. Next activate the “Linear Regression” data frame with the “Linear 
Regression Interpolation” layer visible, and repeat steps v.(1,2) for this 
case.  

 
vii. You should now have values for the measured temperature at P together 

with the approximate values predicted by both the Linear and Quadratic 
Regressions. What does a comparison of these quantitative values add to 
your visual comparison above? 


